pki-core security, bug fix and enhancement update

2013-02-22T00:00:00
ID ELSA-2013-0511
Type oraclelinux
Reporter Oracle
Modified 2013-02-22T00:00:00

Description

[9.0.3-30] - Resolves #902474 - upgrading IPA from 2.2 to 3.0 sees certmonger errors [9.0.3-29] - Resolves #891985 - Increase FreeIPA root CA validity [9.0.3-28] - Resolves #885790 - Multiple cross-site scripting flaws by displaying CRL or processing profile [9.0.3-27] - Resolves #867640 - ipa-replica-install Configuration of CA failed by REVERTING #819111 - Non-existent container breaks replication [9.0.3-26] - Resolves #844459 - Increase audit cert renewal range to 2 years (mharmsen) - Resolves #841663 - serial number incorrectly cast from BigInt to integer in installation wizard (mharmsen) - Resolves #858864 - create/ identify a mechanism for clients to determine that the pki subsystem is up (alee) [9.0.3-25] - Resolves #819111 - Non-existent container breaks replication