php security update

2012-01-30T00:00:00
ID ELSA-2012-0071
Type oraclelinux
Reporter Oracle
Modified 2012-01-30T00:00:00

Description

[4.3.9-3.35] - add glibc-headers to BuildRequires because of stdint.h needed by CVE-2011-0708.patch, adopt the patch's include header section (#769761) [4.3.9-3.33] - fix CVE-2011-4566 patch to be RHEL-4 php/exif compatible (#769761) [4.3.9-3.32] - add security fixes for CVE-2011-4885, CVE-2011-4566, CVE-2011-0708, CVE-2011-1466, CVE-2011-2202 (#769761)