cups security update

2010-10-29T00:00:00
ID ELSA-2010-0811
Type oraclelinux
Reporter Oracle
Modified 2010-10-29T00:00:00

Description

[1.3.7-18:.8] - Applied patch to fix cupsd memory corruption vulnerability (CVE-2010-2941, STR #3648, bug #624438). - Fix latent privilege escalation vulnerability (CVE-2010-2431, STR #3510, bug #605397).