cups security update

2008-04-01T00:00:00
ID ELSA-2008-0192
Type oraclelinux
Reporter Oracle
Modified 2008-04-01T00:00:00

Description

cups [1.2.4-11.14:.6] - Applied patch to fix CVE-2008-0053 (HP-GL/2 input processing, bug #438117). - Applied patch to fix CVE-2008-1373 (GIF overflow, bug #438303). [1.2.4-11.14:.5] - Applied patch to prevent heap-based buffer overflow in CUPS helper program (bug #436153, CVE-2008-0047, STR #2729).