Important: spamassassin security update

2007-02-21T00:00:00
ID ELSA-2007-0074
Type oraclelinux
Reporter Oracle
Modified 2007-02-21T00:00:00

Description

[3.1.8-2]

  • Fix sa-learn regression (#228968)

[3.1.8-1]

  • 3.1.8 CVE-2007-0451

[3.1.7-9]

  • silence sa-update cron script

[3.1.7-8]

  • only restart spamd if necessary after sa-update (#227756)

[3.1.7-7]

  • requires gnupg (#227738)

[3.1.7-6]

  • explicit requires on perl(HTTP::Date) and perl(LWP::UserAgent) (Bug #193100)

[3.1.7-5]

  • fix typo in logrotate.d (#223817)

[3.1.7-4]

  • add standardized sa-update cron script, disabled by default

[3.1.7-2]

  • own directory /var/lib/spamassassin

[3.1.7-1]

  • 3.1.7 maintenance release

[3.1.4-1]

  • 3.1.4 maintenance release

[3.1.3-5]

  • req perl-IO-Socket-SSL for spamc/spamd SSL communication
  • req perl-IO-Socket-INET6 for IPv6

[3.1.3-3.1] - rebuild

[3.1.3-3]

  • require diffutils for the post script (cmp is used)

[3.1.3-2]

  • start spamd before sendmail (#193818)
  • require perl-Archive-Tar (#193100)