logo
DATABASE RESOURCES PRICING ABOUT US

Debian LTS: Security Advisory for postgresql-9.1 (DLA-1271-1)

Description

A vulnerabilities has been found in the PostgreSQL database system: CVE-2018-1053 Tom Lane discovered that pg_upgrade, a tool used to upgrade PostgreSQL database clusters, creates temporary files containing password hashes that are world-readable.


Related