logo
DATABASE RESOURCES PRICING ABOUT US

Debian LTS: Security Advisory for graphicsmagick (DLA-547-2)

Description

The fix for CVE-2016-5240 was improperly applied which resulted in GraphicsMagick crashing instead of entering an infinite loop with the given proof of concept. Furthermore, the original announcement mistakently used the identifier DLA 574-1 instead of the correct one, DLA 547-1.


Related