Lucene search

K
opensslOpenSSLOPENSSL:CVE-2024-4741
HistoryMay 27, 2024 - 12:00 a.m.

Vulnerability in OpenSSL CVE-2024-4741

2024-05-2700:00:00
www.openssl.org
53
openssl
memory access
vulnerability

AI Score

6.6

Confidence

High

Issue summary: Calling the OpenSSL API function SSL_free_buffers may cause memory to be accessed that was previously freed in some situations