Vulnerability in OpenSSL (CVE-2013-6450)

2013-12-13T00:00:00
ID OPENSSL:CVE-2013-6450
Type openssl
Reporter OpenSSL
Modified 2013-12-13T00:00:00

Description

A flaw in DTLS handling can cause an application using OpenSSL and DTLS to crash. This is not a vulnerability for OpenSSL prior to 1.0.0. Reported by Dmitry Sobinov.