Vulnerability in OpenSSL (CVE-2012-2110, CVE-2012-2131)

2012-04-24T00:00:00
ID OPENSSL:CVE-2012-2110,CVE-2012-2131
Type openssl
Reporter OpenSSL
Modified 2012-04-24T00:00:00

Description

It was discovered that the fix for CVE-2012-2110 released on 19 Apr 2012 was not sufficient to correct the issue for OpenSSL 0.9.8. This issue only affects OpenSSL 0.9.8v. OpenSSL 1.0.1a and 1.0.0i already contain a patch sufficient to correct CVE-2012-2110. Reported by Red Hat.