Vulnerability in OpenSSL (CVE-2002-0656)

2002-07-30T00:00:00
ID OPENSSL:CVE-2002-0656
Type openssl
Reporter OpenSSL
Modified 2002-07-30T00:00:00

Description

A buffer overflow allowed remote attackers to execute arbitrary code by sending a large client master key in SSL2 or a large session ID in SSL3. Reported by OpenSSL Group (A.L. Digital).