leserreisen.berliner-zeitung.de XSS vulnerability

2017-04-10T14:28:00
ID OBB:224107
Type openbugbounty
Reporter badmaxx
Modified 2017-05-17T08:22:00

Description

Vulnerable URL:
http://leserreisen.berliner-zeitung.de/de/wisl_s-cms/suche.html?PHPSESSID=4a18b7348ec65a4a312c0fdaad2bbe41&advanced;=advanced&suche;_desc=%22%3Eblub%3CsvG%2Fonload%3Dalert%28%2FOPENBUGBOUNTY%2F%29%3E%27&Suche;_cat=&suche;_startdatum=&suche;_region=&suche;_enddatum=
Details:

Description| Value
---|---
Patched:| Yes, at 15.05.2017
Latest check for patch:| 15.05.2017 20:35 GMT
Vulnerability type:| XSS
Vulnerability status:| Publicly disclosed
Alexa Rank| Unknown / Not calculated
VIP website status:| No
Check leserreisen.berliner-zeitung.de SSL connection:| (Grade: A)

Coordinated Disclosure Timeline:

Description| Value
---|---
Vulnerability submitted via Open Bug Bounty| 10 April, 2017 14:28 GMT
Vulnerability existence verified and confirmed| 11 April, 2017 05:50 GMT
Vulnerability details disclosed by researcher| 9 May, 2017 06:14 GMT
Vulnerability patched by the website owner| 17 May, 2017 08:22 GMT