Lucene search

K
nvd[email protected]NVD:CVE-2023-47236
HistoryDec 20, 2023 - 2:15 p.m.

CVE-2023-47236

2023-12-2014:15:20
CWE-89
web.nvd.nist.gov
cve-2023-47236
sql injection
avirtum ipages
wordpress

4.9 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

NONE

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N

0.0005 Low

EPSS

Percentile

18.2%

Improper Neutralization of Special Elements used in an SQL Command (β€˜SQL Injection’) vulnerability in Avirtum iPages Flipbook For WordPress.This issue affects iPages Flipbook For WordPress: from n/a through 1.4.8.

Affected configurations

NVD
Node
ipages_flipbook_projectipages_flipbookRange<1.5.0wordpress

4.9 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

NONE

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N

0.0005 Low

EPSS

Percentile

18.2%

Related for NVD:CVE-2023-47236