Lucene search

K
nvd[email protected]NVD:CVE-2023-45360
HistoryNov 03, 2023 - 5:15 a.m.

CVE-2023-45360

2023-11-0305:15:30
CWE-79
web.nvd.nist.gov
1
mediawiki
xss
security issue
version 1.35.12
version 1.36.x
version 1.39.x
version 1.40.x

5.4 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

5.9 Medium

AI Score

Confidence

High

0.0004 Low

EPSS

Percentile

14.1%

An issue was discovered in MediaWiki before 1.35.12, 1.36.x through 1.39.x before 1.39.5, and 1.40.x before 1.40.1. There is XSS in youhavenewmessagesmanyusers and youhavenewmessages i18n messages. This is related to MediaWiki:Youhavenewmessagesfromusers.

Affected configurations

NVD
Node
mediawikimediawikiRange<1.35.12
OR
mediawikimediawikiRange1.39.01.39.5
OR
mediawikimediawikiMatch1.40.0-
OR
mediawikimediawikiMatch1.40.0rc0

5.4 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

5.9 Medium

AI Score

Confidence

High

0.0004 Low

EPSS

Percentile

14.1%