Lucene search

K
nvd[email protected]NVD:CVE-2023-37293
HistoryJan 09, 2024 - 11:15 p.m.

CVE-2023-37293

2024-01-0923:15:08
CWE-121
CWE-787
web.nvd.nist.gov
cve-2023-37293
stack-based buffer overflow
bmc
network attack
confidentiality loss
integrity loss
availability loss

CVSS3

8.8

Attack Vector

ADJACENT

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

AI Score

9.5

Confidence

High

EPSS

0.001

Percentile

25.2%

AMI’s SPx contains
a vulnerability in the BMC where an Attacker may cause a
stack-based buffer overflow via an adjacent network. A successful exploitation
of this vulnerability may lead to a loss of confidentiality, integrity, and/or
availability.

Affected configurations

NVD
Node
amimegarac_sp-xRange1212.7
OR
amimegarac_sp-xRange1313.6

CVSS3

8.8

Attack Vector

ADJACENT

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

AI Score

9.5

Confidence

High

EPSS

0.001

Percentile

25.2%

Related for NVD:CVE-2023-37293