Lucene search

K
nvd[email protected]NVD:CVE-2023-3126
HistoryJun 07, 2023 - 2:15 a.m.

CVE-2023-3126

2023-06-0702:15:16
web.nvd.nist.gov
b2bking wordpress plugin
unauthorized data access
capability check
version 4.6.00

4.3 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

LOW

Integrity Impact

NONE

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

4.3 Medium

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

38.9%

The B2BKing plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the โ€˜b2bkingdownloadpricelistโ€™ function in versions up to, and including, 4.6.00. This makes it possible for Authenticated attackers with subscriber or customer-level permissions to retrieve the full pricing list of all products on the site.

Affected configurations

NVD
Node
webwizardsb2bkingRangeโ‰ค4.6.00wordpress

4.3 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

LOW

Integrity Impact

NONE

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

4.3 Medium

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

38.9%

Related for NVD:CVE-2023-3126