Lucene search

K
nvd[email protected]NVD:CVE-2023-25892
HistoryMar 28, 2023 - 8:15 p.m.

CVE-2023-25892

2023-03-2820:15:12
CWE-125
web.nvd.nist.gov
adobe dimension
out-of-bounds read
vulnerability
crafted file
allocated memory
user interaction
malicious file

CVSS3

7.8

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

EPSS

0.001

Percentile

32.4%

Adobe Dimension versions 3.4.7 (and earlier) is affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allocated memory structure. An attacker could leverage this vulnerability to execute code in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected configurations

NVD
Node
adobedimensionRange3.4.7
AND
applemacosMatch-
OR
microsoftwindowsMatch-

CVSS3

7.8

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

EPSS

0.001

Percentile

32.4%

Related for NVD:CVE-2023-25892