Lucene search

K
nvd[email protected]NVD:CVE-2021-28545
HistoryApr 01, 2021 - 2:15 p.m.

CVE-2021-28545

2021-04-0114:15:13
CWE-353
web.nvd.nist.gov

CVSS2

5.8

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:M/Au:N/C:P/I:P/A:N

CVSS3

8.1

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:N

EPSS

0.002

Percentile

55.7%

Acrobat Reader DC versions versions 2020.013.20074 (and earlier), 2020.001.30018 (and earlier) and 2017.011.30188 (and earlier) are missing support for an integrity check. An unauthenticated attacker would have the ability to completely manipulate data in a certified PDF without invalidating the original certification. Exploitation of this issue requires user interaction in that a victim must open the tampered file.

Affected configurations

NVD
Node
adobeacrobatRange17.011.3005917.011.30188classic
OR
adobeacrobatRange20.001.3000520.001.30018classic
OR
adobeacrobat_dcRange15.008.2008220.013.20074continuous
OR
adobeacrobat_readerRange17.011.3005917.011.30188classic
OR
adobeacrobat_readerRange20.001.3000520.001.30018classic
OR
adobeacrobat_reader_dcRange15.008.2008220.013.20074continuous
AND
applemacosMatch-
OR
microsoftwindowsMatch-

CVSS2

5.8

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:M/Au:N/C:P/I:P/A:N

CVSS3

8.1

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:N

EPSS

0.002

Percentile

55.7%