Lucene search

K
nvd[email protected]NVD:CVE-2021-23027
HistorySep 14, 2021 - 10:15 p.m.

CVE-2021-23027

2021-09-1422:15:07
CWE-79
web.nvd.nist.gov
1

4.3 Medium

CVSS2

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:M/Au:N/C:N/I:P/A:N

6.1 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

0.001 Low

EPSS

Percentile

33.8%

On version 16.0.x before 16.0.1.2, 15.1.x before 15.1.3.1, and 14.1.x before 14.1.4.3, a DOM based cross-site scripting (XSS) vulnerability exists in an undisclosed page of the BIG-IP Configuration utility that allows an attacker to execute JavaScript in the context of the currently logged-in user. Note: Software versions which have reached End of Technical Support (EoTS) are not evaluated.

Affected configurations

NVD
Node
f5big-ip_access_policy_managerRange14.1.014.1.4
OR
f5big-ip_access_policy_managerRange15.1.015.1.3
OR
f5big-ip_access_policy_managerRange16.0.016.0.1.1
OR
f5big-ip_advanced_firewall_managerRange14.1.014.1.4
OR
f5big-ip_advanced_firewall_managerRange15.1.015.1.3
OR
f5big-ip_advanced_firewall_managerRange16.0.016.0.1.1
OR
f5big-ip_advanced_web_application_firewallRange14.1.014.1.4
OR
f5big-ip_advanced_web_application_firewallRange15.1.015.1.3
OR
f5big-ip_advanced_web_application_firewallRange16.0.016.0.1.1
OR
f5big-ip_analyticsRange14.1.014.1.4
OR
f5big-ip_analyticsRange15.1.015.1.3
OR
f5big-ip_analyticsRange16.0.016.0.1.1
OR
f5big-ip_application_acceleration_managerRange14.1.014.1.4
OR
f5big-ip_application_acceleration_managerRange15.1.015.1.3
OR
f5big-ip_application_acceleration_managerRange16.0.016.0.1.1
OR
f5big-ip_application_security_managerRange14.1.014.1.4
OR
f5big-ip_application_security_managerRange15.1.015.1.3
OR
f5big-ip_application_security_managerRange16.0.016.0.1.1
OR
f5big-ip_ddos_hybrid_defenderRange14.1.014.1.4
OR
f5big-ip_ddos_hybrid_defenderRange15.1.015.1.3
OR
f5big-ip_ddos_hybrid_defenderRange16.0.016.0.1.1
OR
f5big-ip_domain_name_systemRange14.1.014.1.4
OR
f5big-ip_domain_name_systemRange15.1.015.1.3
OR
f5big-ip_domain_name_systemRange16.0.016.0.1.1
OR
f5big-ip_fraud_protection_serviceRange14.1.014.1.4
OR
f5big-ip_fraud_protection_serviceRange15.1.015.1.3
OR
f5big-ip_fraud_protection_serviceRange16.0.016.0.1.1
OR
f5big-ip_global_traffic_managerRange14.1.014.1.4
OR
f5big-ip_global_traffic_managerRange15.1.015.1.3
OR
f5big-ip_global_traffic_managerRange16.0.016.0.1.1
OR
f5big-ip_link_controllerRange14.1.014.1.4
OR
f5big-ip_link_controllerRange15.1.015.1.3
OR
f5big-ip_link_controllerRange16.0.016.0.1.1
OR
f5big-ip_local_traffic_managerRange14.1.014.1.4
OR
f5big-ip_local_traffic_managerRange15.1.015.1.3
OR
f5big-ip_local_traffic_managerRange16.0.016.0.1.1
OR
f5big-ip_policy_enforcement_managerRange14.1.014.1.4
OR
f5big-ip_policy_enforcement_managerRange15.1.015.1.3
OR
f5big-ip_policy_enforcement_managerRange16.0.016.0.1.1
OR
f5big-ip_ssl_orchestratorRange14.1.014.1.4
OR
f5big-ip_ssl_orchestratorRange15.1.015.1.3
OR
f5big-ip_ssl_orchestratorRange16.0.016.0.1.1

4.3 Medium

CVSS2

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:M/Au:N/C:N/I:P/A:N

6.1 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

0.001 Low

EPSS

Percentile

33.8%