Lucene search

K
nvd[email protected]NVD:CVE-2020-14390
HistorySep 18, 2020 - 6:15 p.m.

CVE-2020-14390

2020-09-1818:15:16
CWE-787
web.nvd.nist.gov

CVSS2

4.6

Attack Vector

LOCAL

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:L/AC:L/Au:N/C:P/I:P/A:P

CVSS3

5.6

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:H

EPSS

0

Percentile

14.2%

A flaw was found in the Linux kernel in versions before 5.9-rc6. When changing screen size, an out-of-bounds memory write can occur leading to memory corruption or a denial of service. Due to the nature of the flaw, privilege escalation cannot be fully ruled out.

Affected configurations

NVD
Node
linuxlinux_kernelRange2.2.35.9.0
OR
linuxlinux_kernelMatch5.9.0-
OR
linuxlinux_kernelMatch5.9.0rc1
OR
linuxlinux_kernelMatch5.9.0rc2
OR
linuxlinux_kernelMatch5.9.0rc3
OR
linuxlinux_kernelMatch5.9.0rc4
OR
linuxlinux_kernelMatch5.9.0rc5
Node
debiandebian_linuxMatch9.0

CVSS2

4.6

Attack Vector

LOCAL

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:L/AC:L/Au:N/C:P/I:P/A:P

CVSS3

5.6

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:H

EPSS

0

Percentile

14.2%