Lucene search

K
nvd[email protected]NVD:CVE-2015-6251
HistoryAug 24, 2015 - 2:59 p.m.

CVE-2015-6251

2015-08-2414:59:10
web.nvd.nist.gov
1

CVSS2

5

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

PARTIAL

AV:N/AC:L/Au:N/C:N/I:N/A:P

AI Score

6.4

Confidence

High

EPSS

0.187

Percentile

96.3%

Double free vulnerability in GnuTLS before 3.3.17 and 3.4.x before 3.4.4 allows remote attackers to cause a denial of service via a long DistinguishedName (DN) entry in a certificate.

Affected configurations

NVD
Node
gnugnutlsMatch3.3.0-
OR
gnugnutlsMatch3.3.0pre0
OR
gnugnutlsMatch3.3.1
OR
gnugnutlsMatch3.3.2
OR
gnugnutlsMatch3.3.3
OR
gnugnutlsMatch3.3.4
OR
gnugnutlsMatch3.3.5
OR
gnugnutlsMatch3.3.6
OR
gnugnutlsMatch3.3.7
OR
gnugnutlsMatch3.3.8
OR
gnugnutlsMatch3.3.9
OR
gnugnutlsMatch3.3.10
OR
gnugnutlsMatch3.3.11
OR
gnugnutlsMatch3.3.12
OR
gnugnutlsMatch3.3.13
OR
gnugnutlsMatch3.3.14
OR
gnugnutlsMatch3.3.15
OR
gnugnutlsMatch3.3.16
OR
gnugnutlsMatch3.4.0
OR
gnugnutlsMatch3.4.1
OR
gnugnutlsMatch3.4.2
OR
gnugnutlsMatch3.4.3
Node
debiandebian_linuxMatch8.0

CVSS2

5

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

PARTIAL

AV:N/AC:L/Au:N/C:N/I:N/A:P

AI Score

6.4

Confidence

High

EPSS

0.187

Percentile

96.3%