Lucene search

K
nvd[email protected]NVD:CVE-2013-1643
HistoryMar 06, 2013 - 1:10 p.m.

CVE-2013-1643

2013-03-0613:10:27
CWE-200
web.nvd.nist.gov

CVSS2

5

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

NONE

Availability Impact

NONE

AV:N/AC:L/Au:N/C:P/I:N/A:N

AI Score

6.7

Confidence

Low

EPSS

0.003

Percentile

69.2%

The SOAP parser in PHP before 5.3.23 and 5.4.x before 5.4.13 allows remote attackers to read arbitrary files via a SOAP WSDL file containing an XML external entity declaration in conjunction with an entity reference, related to an XML External Entity (XXE) issue in the soap_xmlParseFile and soap_xmlParseMemory functions. NOTE: this vulnerability exists because of an incorrect fix for CVE-2013-1824.

Affected configurations

NVD
Node
phpphpRange5.3.21
OR
phpphpMatch1.0
OR
phpphpMatch2.0
OR
phpphpMatch2.0b10
OR
phpphpMatch3.0
OR
phpphpMatch3.0.1
OR
phpphpMatch3.0.2
OR
phpphpMatch3.0.3
OR
phpphpMatch3.0.4
OR
phpphpMatch3.0.5
OR
phpphpMatch3.0.6
OR
phpphpMatch3.0.7
OR
phpphpMatch3.0.8
OR
phpphpMatch3.0.9
OR
phpphpMatch3.0.10
OR
phpphpMatch3.0.11
OR
phpphpMatch3.0.12
OR
phpphpMatch3.0.13
OR
phpphpMatch3.0.14
OR
phpphpMatch3.0.15
OR
phpphpMatch3.0.16
OR
phpphpMatch3.0.17
OR
phpphpMatch3.0.18
OR
phpphpMatch4.0beta_4_patch1
OR
phpphpMatch4.0beta1
OR
phpphpMatch4.0beta2
OR
phpphpMatch4.0beta3
OR
phpphpMatch4.0beta4
OR
phpphpMatch4.0.0
OR
phpphpMatch4.0.1
OR
phpphpMatch4.0.2
OR
phpphpMatch4.0.3
OR
phpphpMatch4.0.4
OR
phpphpMatch4.0.5
OR
phpphpMatch4.0.6
OR
phpphpMatch4.0.7
OR
phpphpMatch4.1.0
OR
phpphpMatch4.1.1
OR
phpphpMatch4.1.2
OR
phpphpMatch4.2.0
OR
phpphpMatch4.2.1
OR
phpphpMatch4.2.2
OR
phpphpMatch4.2.3
OR
phpphpMatch4.3.0
OR
phpphpMatch4.3.1
OR
phpphpMatch4.3.2
OR
phpphpMatch4.3.3
OR
phpphpMatch4.3.4
OR
phpphpMatch4.3.5
OR
phpphpMatch4.3.6
OR
phpphpMatch4.3.7
OR
phpphpMatch4.3.8
OR
phpphpMatch4.3.9
OR
phpphpMatch4.3.10
OR
phpphpMatch4.3.11
OR
phpphpMatch4.4.0
OR
phpphpMatch4.4.1
OR
phpphpMatch4.4.2
OR
phpphpMatch4.4.3
OR
phpphpMatch4.4.4
OR
phpphpMatch4.4.5
OR
phpphpMatch4.4.6
OR
phpphpMatch4.4.7
OR
phpphpMatch4.4.8
OR
phpphpMatch4.4.9
OR
phpphpMatch5.0.0
OR
phpphpMatch5.0.0beta1
OR
phpphpMatch5.0.0beta2
OR
phpphpMatch5.0.0beta3
OR
phpphpMatch5.0.0beta4
OR
phpphpMatch5.0.0rc1
OR
phpphpMatch5.0.0rc2
OR
phpphpMatch5.0.0rc3
OR
phpphpMatch5.0.1
OR
phpphpMatch5.0.2
OR
phpphpMatch5.0.3
OR
phpphpMatch5.0.4
OR
phpphpMatch5.0.5
OR
phpphpMatch5.1.0
OR
phpphpMatch5.1.1
OR
phpphpMatch5.1.2
OR
phpphpMatch5.1.3
OR
phpphpMatch5.1.4
OR
phpphpMatch5.1.5
OR
phpphpMatch5.1.6
OR
phpphpMatch5.2.0
OR
phpphpMatch5.2.1
OR
phpphpMatch5.2.2
OR
phpphpMatch5.2.3
OR
phpphpMatch5.2.4
OR
phpphpMatch5.2.5
OR
phpphpMatch5.2.6
OR
phpphpMatch5.2.7
OR
phpphpMatch5.2.8
OR
phpphpMatch5.2.9
OR
phpphpMatch5.2.10
OR
phpphpMatch5.2.11
OR
phpphpMatch5.2.12
OR
phpphpMatch5.2.13
OR
phpphpMatch5.2.14
OR
phpphpMatch5.2.15
OR
phpphpMatch5.2.16
OR
phpphpMatch5.2.17
OR
phpphpMatch5.3.0
OR
phpphpMatch5.3.1
OR
phpphpMatch5.3.2
OR
phpphpMatch5.3.3
OR
phpphpMatch5.3.4
OR
phpphpMatch5.3.5
OR
phpphpMatch5.3.6
OR
phpphpMatch5.3.7
OR
phpphpMatch5.3.8
OR
phpphpMatch5.3.9
OR
phpphpMatch5.3.10
OR
phpphpMatch5.3.11
OR
phpphpMatch5.3.12
OR
phpphpMatch5.3.13
OR
phpphpMatch5.3.14
OR
phpphpMatch5.3.15
OR
phpphpMatch5.3.16
OR
phpphpMatch5.3.17
OR
phpphpMatch5.3.18
OR
phpphpMatch5.3.19
OR
phpphpMatch5.3.20
Node
phpphpMatch5.4.0
OR
phpphpMatch5.4.1
OR
phpphpMatch5.4.2
OR
phpphpMatch5.4.3
OR
phpphpMatch5.4.4
OR
phpphpMatch5.4.5
OR
phpphpMatch5.4.6
OR
phpphpMatch5.4.7
OR
phpphpMatch5.4.8
OR
phpphpMatch5.4.9
OR
phpphpMatch5.4.10
OR
phpphpMatch5.4.11
OR
phpphpMatch5.4.12

CVSS2

5

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

NONE

Availability Impact

NONE

AV:N/AC:L/Au:N/C:P/I:N/A:N

AI Score

6.7

Confidence

Low

EPSS

0.003

Percentile

69.2%