Lucene search

K
nvd[email protected]NVD:CVE-2013-0253
HistoryApr 09, 2013 - 8:55 p.m.

CVE-2013-0253

2013-04-0920:55:01
CWE-16
web.nvd.nist.gov

5.8 Medium

CVSS2

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:M/Au:N/C:P/I:P/A:N

6.4 Medium

AI Score

Confidence

Low

0.003 Low

EPSS

Percentile

65.2%

The default configuration of Apache Maven 3.0.4, when using Maven Wagon 2.1, disables SSL certificate checks, which allows remote attackers to spoof servers via a man-in-the-middle (MITM) attack.

Affected configurations

NVD
Node
apachemavenMatch3.0.4
AND
apachemaven_wagonMatch2.1

5.8 Medium

CVSS2

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:M/Au:N/C:P/I:P/A:N

6.4 Medium

AI Score

Confidence

Low

0.003 Low

EPSS

Percentile

65.2%