Lucene search

K
nvd[email protected]NVD:CVE-2008-4089
HistorySep 15, 2008 - 5:12 p.m.

CVE-2008-4089

2008-09-1517:12:51
CWE-79
web.nvd.nist.gov

CVSS2

4.3

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:M/Au:N/C:N/I:P/A:N

AI Score

5.7

Confidence

High

EPSS

0.002

Percentile

60.3%

Cross-site scripting (XSS) vulnerability in print.php in myPHPNuke (MPN) before 1.8.8_8rc2 allows remote attackers to inject arbitrary web script or HTML via the sid parameter.

Affected configurations

NVD
Node
myphpnukemyphpnukeRange1.8.8_8rc1
OR
myphpnukemyphpnukeMatch1.8.8_7
OR
myphpnukemyphpnukeMatch1.8.8_8

CVSS2

4.3

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:M/Au:N/C:N/I:P/A:N

AI Score

5.7

Confidence

High

EPSS

0.002

Percentile

60.3%

Related for NVD:CVE-2008-4089