Lucene search

K
nvd[email protected]NVD:CVE-2006-6224
HistoryDec 02, 2006 - 2:28 a.m.

CVE-2006-6224

2006-12-0202:28:00
web.nvd.nist.gov

CVSS2

7.5

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:L/Au:N/C:P/I:P/A:P

AI Score

7.6

Confidence

High

EPSS

0.015

Percentile

87.0%

PHP remote file inclusion vulnerability in the installation scripts in Puntal before 1.8.5 allows remote attackers to execute arbitrary PHP code via the GLOBALS array.

Affected configurations

NVD
Node
puntalpuntalMatch1.8.2
OR
puntalpuntalMatch1.8.3
OR
puntalpuntalMatch1.8.4

CVSS2

7.5

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:L/Au:N/C:P/I:P/A:P

AI Score

7.6

Confidence

High

EPSS

0.015

Percentile

87.0%

Related for NVD:CVE-2006-6224