Lucene search

K
nvd[email protected]NVD:CVE-2006-3207
HistoryJun 24, 2006 - 1:06 a.m.

CVE-2006-3207

2006-06-2401:06:00
web.nvd.nist.gov

5 Medium

CVSS2

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:L/Au:N/C:N/I:P/A:N

6.8 Medium

AI Score

Confidence

Low

0.003 Low

EPSS

Percentile

65.5%

Directory traversal vulnerability in newpost.php in Ultimate PHP Board (UPB) 1.9.6 and earlier allows remote attackers to overwrite arbitrary files via a … (dot dot) sequence and trailing null (%00) byte in the id parameter, as demonstrated by injecting a Perl CGI script using “[NR]” sequences in the message parameter, then calling close.php with modified id and t_id parameters to chmod the script. NOTE: this issue might be resultant from dynamic variable evaluation.

Affected configurations

NVD
Node
ultimate_php_boardultimate_php_boardMatch1.8
OR
ultimate_php_boardultimate_php_boardMatch1.8.2
OR
ultimate_php_boardultimate_php_boardMatch1.9
OR
ultimate_php_boardultimate_php_boardMatch1.9.6

5 Medium

CVSS2

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:L/Au:N/C:N/I:P/A:N

6.8 Medium

AI Score

Confidence

Low

0.003 Low

EPSS

Percentile

65.5%

Related for NVD:CVE-2006-3207