Lucene search

K
nvd[email protected]NVD:CVE-2004-2595
HistoryDec 31, 2004 - 5:00 a.m.

CVE-2004-2595

2004-12-3105:00:00
web.nvd.nist.gov

6.7 Medium

AI Score

Confidence

High

5 Medium

CVSS2

Access Vector

Access Complexity

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

PARTIAL

AV:N/AC:L/Au:N/C:N/I:N/A:P

0.066 Low

EPSS

Percentile

93.8%

Absolute path traversal vulnerability in Quake II server before R1Q2 on Linux, as used in multiple products, allows remote attackers to cause a denial of service (application crash) via a download command with a full pathname for a directory in the argument, which causes the server to crash when it cannot read data.

Affected configurations

NVD
Node
id_softwarequake_ii_server_linuxMatch3.20
OR
id_softwarequake_ii_server_linuxMatch3.21

6.7 Medium

AI Score

Confidence

High

5 Medium

CVSS2

Access Vector

Access Complexity

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

PARTIAL

AV:N/AC:L/Au:N/C:N/I:N/A:P

0.066 Low

EPSS

Percentile

93.8%

Related for NVD:CVE-2004-2595