Path Traversal

2018-05-16T17:51:22
ID NODEJS:656
Type nodejs
Reporter tungpun
Modified 2018-06-01T21:59:05

Description

Overview

Versions of angular-http-server before 1.4.4 are vulnerable to path traversal.

Recommendation

Update to version 1.4.4 or later.

References