logo
DATABASE RESOURCES PRICING ABOUT US

Wireshark 3.4.x < 3.4.12 A Vulnerability

Description

The version of Wireshark installed on the remote Windows host is prior to 3.4.12. It is, therefore, affected by a vulnerability as referenced in the wireshark-3.4.12 advisory. - Large loop in the Kafka dissector in Wireshark 3.6.0 allows denial of service via packet injection or crafted capture file (CVE-2021-4190) Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Related