PHP 5.6.x < 5.6.38 Transfer-Encoding Parameter XSS Vulnerability

2019-01-09T00:00:00
ID WEB_APPLICATION_SCANNING_98869
Type nessus
Reporter This script is Copyright (C) 2019-2021 and is owned by Tenable, Inc. or an Affiliate thereof.
Modified 2021-09-07T00:00:00

Description

According to its banner, the version of PHP running on the remote web server is 5.6.x prior to 5.6.38, 7.0.x prior to 7.0.32, 7.1.x prior to 7.1.22 or 7.2.x prior to 7.2.10. It is, therefore, affected by a cross-site scripting vulnerability. An attacker could leverage this vulnerability to inject malicious code which executes within the security context of the affected site.

Note that the scanner has not tested for these issues but has instead relied only on the application's self-reported version number.

                                        
                                            No source data