PHP 5.6.x < 5.6.34 Stack Buffer Overflow

2019-01-09T00:00:00
ID WEB_APPLICATION_SCANNING_98825
Type nessus
Reporter This script is Copyright (C) 2019-2021 and is owned by Tenable, Inc. or an Affiliate thereof.
Modified 2021-09-07T00:00:00

Description

According to its banner, the version of PHP running on the remote web server is 5.6.x prior to 5.6.34. It is, therefore, affected by a stack buffer overflow vulnerability.

Note that the scanner has not attempted to exploit this issue but has instead relied only on the application's self-reported version number.

                                        
                                            No source data