logo
DATABASE RESOURCES PRICING ABOUT US

PHP 7.1.x < 7.1.32 Multiple Vulnerabilities

Description

According to its banner, the version of PHP running on the remote web server is 7.1.x prior to 7.1.32, 7.2.x prior to 7.2.22 or 7.3.x prior to 7.3.9. It is, therefore, affected by multiple vulnerabilities including an unspecified heap buffer overflow. Note that the scanner has not tested for these issues but has instead relied only on the application's self-reported version number.


Related