Joomla! 1.6.x < 3.8.9 Multiple Vulnerabilities

Type nessus
Reporter This script is Copyright (C) 2018-2021 and is owned by Tenable, Inc. or an Affiliate thereof.
Modified 2021-09-07T00:00:00


According to its self-reported version number, the detected Joomla! application is affected by multiple vulnerabilities :

  • Local file inclusion with PHP 5.3 affects Joomla 2.5.0 through 3.8.8

  • XSS vulnerability in language switcher module affects Joomla 1.6.0 through 3.8.8

Note that the scanner has not tested for these issues but has instead relied only on the application's self-reported version number.

                                            No source data