Lucene search

K
nessusThis script is Copyright (C) 2024 and is owned by Tenable, Inc. or an Affiliate thereof.WEB_APPLICATION_SCANNING_114154
HistoryJan 19, 2024 - 12:00 a.m.

Atlassian Confluence < 7.19.18 Multiple Remote Code Execution

2024-01-1900:00:00
This script is Copyright (C) 2024 and is owned by Tenable, Inc. or an Affiliate thereof.
www.tenable.com
18
atlassian
confluence
remote execution
scanner
security

8.2 High

AI Score

Confidence

Low

According to its self-reported version number, the Atlassian Confluence application running on the remote host is prior to 7.19.18, 8.x prior to 8.5.5 or 8.6.x prior to 8.7.2. It is, therefore, affected by multiple remote code execution vulnerabilities.

Note that the scanner has not tested for these issues but has instead relied only on the application’s self-reported version number.

No source data
VendorProductVersionCPE
atlassianconfluence*cpe:2.3:a:atlassian:confluence:*:*:*:*:*:*:*:*

8.2 High

AI Score

Confidence

Low