logo
DATABASE RESOURCES PRICING ABOUT US

PHP 8.0.x < 8.0.16 Use After Free Vulnerability

Description

According to its self-reported version number, the version of PHP running on the remote web server is 7.4.x prior to 7.4.28, 8.0.x prior to 8.0.16 or 8.1.x prior to 8.1.3. It is, therefore, affected by a use after free vulnerability due to php_filter_float() failing for ints. Note that the scanner has not tested for these issues but has instead relied only on the application's self-reported version number.


Related