logo
DATABASE RESOURCES PRICING ABOUT US

Atlassian Confluence 6.14.x < 7.4.11 Webwork OGNL Injection

Description

According to its self-reported version number, the Atlassian Confluence application running on the remote host is prior to 6.13.23, 6.14.x prior to 7.4.11, 7.5.x prior to 7.11.6 or 7.12.x prior to 7.12.5. It is, therefore, affected by an OGNL injection vulnerability that would allow an authenticated user, and in some instances an unauthenticated user, to execute arbitrary code on a Confluence Server or Data Center instance. Note that the scanner has not tested for these issues but has instead relied only on the application's self-reported version number.


Related