PHP 7.3.x < 7.3.28 Header Injection Vulnerability

2021-05-11T00:00:00
ID WEB_APPLICATION_SCANNING_112770
Type nessus
Reporter This script is Copyright (C) 2021 and is owned by Tenable, Inc. or an Affiliate thereof.
Modified 2021-09-07T00:00:00

Description

According to its self-reported version number, the version of PHP installed on the remote host is 7.3.x prior to 7.3.28, 7.4.x prior to 7.4.18, or 8.x prior to 8.0.5. It is, therefore, affected by a header injection via imap_mail_compose().

Note that the scanner has not tested for these issues but has instead relied only on the application's self-reported version number.

                                        
                                            No source data