logo
DATABASE RESOURCES PRICING ABOUT US

ESXi 6.0 / 6.5 / 6.7 Multiple Vulnerabilities (VMSA-2019-0008)(MDSUM/RIDL) (MFBDS/RIDL/ZombieLoad) (MLPDS/RIDL) (MSBDS/Fallout)(Remote Check)

Description

The remote VMware ESXi host is version 6.0, 6.5 or 6.7 and is missing a security patch. It is, therefore, missing microcode updates to address the following vulnerabilities: - Microarchitectural Store Buffer Data Sampling (MSBDS) (CVE-2018-12126) - Microarchitectural Load Port Data Sampling (MLPDS) (CVE-2018-12127) - Microarchitectural Fill Buffer Data Sampling (MFBDS) (CVE-2018-12130) - Microarchitectural Data Sampling Uncacheable Memory (MDSUM) (CVE-2019-11091) Note virtual machines must be configured with the 3D-acceleration enabled. VMware ESXi defaults to this feature not being enabled.


Related