logo
DATABASE RESOURCES PRICING ABOUT US

Ubuntu 16.04 ESM / 18.04 LTS / 20.04 LTS / 22.04 LTS : Schroot vulnerability (USN-5584-1)

Description

The remote Ubuntu 16.04 ESM / 18.04 LTS / 20.04 LTS / 22.04 LTS host has packages installed that are affected by a vulnerability as referenced in the USN-5584-1 advisory. - Schroot before 1.6.13 had too permissive rules on chroot or session names, allowing a denial of service on the schroot service for all users that may start a schroot session. (CVE-2022-2787) Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Related