logo
DATABASE RESOURCES PRICING ABOUT US

Ubuntu 18.04 LTS / 20.04 LTS / 21.04 / 21.10 : Keepalived vulnerability (USN-5188-1)

Description

The remote Ubuntu 18.04 LTS / 20.04 LTS / 21.04 / 21.10 host has a package installed that is affected by a vulnerability as referenced in the USN-5188-1 advisory. - In Keepalived through 2.2.4, the D-Bus policy does not sufficiently restrict the message destination, allowing any user to inspect and manipulate any property. This leads to access-control bypass in some situations in which an unrelated D-Bus system service has a settable (writable) property (CVE-2021-44225) Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Related