logo
DATABASE RESOURCES PRICING ABOUT US

Ubuntu 21.04 : Ruby vulnerability (USN-4922-2)

Description

The remote Ubuntu 21.04 host has packages installed that are affected by a vulnerability as referenced in the USN-4922-2 advisory. - The REXML gem before 3.2.5 in Ruby before 2.6.7, 2.7.x before 2.7.3, and 3.x before 3.0.1 does not properly address XML round-trip issues. An incorrect document can be produced after parsing and serializing. (CVE-2021-28965) Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Related