logo
DATABASE RESOURCES PRICING ABOUT US

Ubuntu 14.04 LTS / 16.04 LTS : openslp-dfsg vulnerabilities (USN-3708-1)

Description

It was discovered that OpenSLP incorrectly handled certain memory operations. A remote attacker could use this issue to cause OpenSLP to crash, resulting in a denial of service, or possibly execute arbitrary code. Note that Tenable Network Security has extracted the preceding description block directly from the Ubuntu security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Related