logo
DATABASE RESOURCES PRICING ABOUT US

Apache Tomcat 10.0.0.M1 < 10.0.0.M6 vulnerability

Description

The version of Tomcat installed on the remote host is prior to 10.0.0.M6. It is, therefore, affected by a vulnerability as referenced in the fixed_in_apache_tomcat_10.0.0-m6_security-10 advisory. - A specially crafted sequence of HTTP/2 requests sent to Apache Tomcat 10.0.0-M1 to 10.0.0-M5, 9.0.0.M1 to 9.0.35 and 8.5.0 to 8.5.55 could trigger high CPU usage for several seconds. If a sufficient number of such requests were made on concurrent HTTP/2 connections, the server could become unresponsive. (CVE-2020-11996) Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Related