The remote SUSE Linux SLES15 host has packages installed that are affected by a vulnerability as referenced in the SUSE- SU-2022:0847-1 advisory. - In PHP versions 7.4.x below 7.4.28, 8.0.x below 8.0.16, and 8.1.x below 8.1.3, when using filter functions with FILTER_VALIDATE_FLOAT filter and min/max limits, if the filter fails, there is a possibility to trigger use of allocated memory after free, which can result it crashes, and potentially in overwrite of other memory chunks and RCE. This issue affects: code that uses FILTER_VALIDATE_FLOAT with min/max limits. (CVE-2021-21708) Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.
Slackware Linux 15.0 / current php Multiple Vulnerabilities (SSA:2022-048-02)
PHP 8.1.x < 8.1.3
PHP 7.4.x < 7.4.28
Denial Of Service (DoS)
Security fix for the ALT Linux 10 package php7 version 7.4.28-alt1
php7.4 - security update