logo
DATABASE RESOURCES PRICING ABOUT US

SUSE SLES12 Security Update : apache2 (SUSE-SU-2017:2718-1) (Optionsbleed)

Description

This update for apache2 fixes one issues. This security issue was fixed : - CVE-2017-9798: Prevent use-after-free use of memory that allowed for an information leak via OPTIONS (bsc#1058058) Note that Tenable Network Security has extracted the preceding description block directly from the SUSE security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Related