logo
DATABASE RESOURCES PRICING ABOUT US

SUSE SLES11 Security Update : kernel (SUSE-SU-2016:3203-1)

Description

The SUSE Linux Enterprise 11 SP4 kernel was updated to fix two security issues. The following security bugs were fixed : - CVE-2016-9576: A use-after-free vulnerability in the SCSI generic driver allows users with write access to /dev/sg* or /dev/bsg* to elevate their privileges (bsc#1013604). - CVE-2016-9794: A use-after-free vulnerability in the ALSA pcm layer allowed local users to cause a denial of service, memory corruption or possibly even to elevate their privileges (bsc#1013533). Note that Tenable Network Security has extracted the preceding description block directly from the SUSE security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Related