Solaris 10 (x86) : 144054-04

2010-10-15T00:00:00
ID SOLARIS10_X86_144054.NASL
Type nessus
Reporter Tenable
Modified 2018-07-30T00:00:00

Description

SunOS 5.10_x86: ftp and in.ftpd patch. Date this patch was last updated by Sun : Nov/09/10

                                        
                                            
# @DEPRECATED@
#
# This script has been deprecated as the associated patch is not
# currently a recommended security fix.
#
# Disabled on 2011/10/12.

#
# (C) Tenable Network Security, Inc.
#

if ( ! defined_func("bn_random") ) exit(0);
include("compat.inc");

if (description)
{
 script_id(49992);
 script_version("1.11");
 script_cvs_date("Date: 2018/07/30 13:40:14");

 script_name(english:"Solaris 10 (x86) : 144054-04");
 script_summary(english:"Check for patch 144054-04");

 script_set_attribute(attribute:"synopsis", value:
"The remote host is missing Sun Security Patch number 144054-04");
 script_set_attribute(attribute:"description", value:
'SunOS 5.10_x86: ftp and in.ftpd patch.
Date this patch was last updated by Sun : Nov/09/10');
 script_set_attribute(attribute:"solution", value:
"You should install this patch for your system to be up-to-date.");
 script_set_attribute(attribute:"see_also", value:
"https://getupdates.oracle.com/readme/144054-04");
 script_set_attribute(attribute:"risk_factor", value:"High");
 script_set_attribute(attribute:"patch_publication_date", value:"2010/11/09");
 script_set_attribute(attribute:"cpe", value:"cpe:/o:sun:solaris");
 script_set_attribute(attribute:"plugin_type", value:"local");
 script_set_attribute(attribute:"plugin_publication_date", value:"2010/10/15");
 script_end_attributes();

 script_category(ACT_GATHER_INFO);
 script_copyright(english:"This script is Copyright (C) 2010-2018 Tenable Network Security, Inc.");
 script_family(english:"Solaris Local Security Checks");
 
 script_dependencies("ssh_get_info.nasl");
 script_require_keys("Host/Solaris/showrev");
 exit(0);
}

# Deprecated.
exit(0, "The associated patch is not currently a recommended security fix.");