The version of php installed on the remote host is prior to 7.4.28 / 8.0.16 / 8.1.3. It is, therefore, affected by multiple vulnerabilities as referenced in the SSA:2022-048-02 advisory. - In PHP versions 7.4.x below 7.4.28, 8.0.x below 8.0.16, and 8.1.x below 8.1.3, when using filter functions with FILTER_VALIDATE_FLOAT filter and min/max limits, if the filter fails, there is a possibility to trigger use of allocated memory after free, which can result it crashes, and potentially in overwrite of other memory chunks and RCE. This issue affects: code that uses FILTER_VALIDATE_FLOAT with min/max limits. (CVE-2021-21708) Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.
Amazon Linux 2022 : (ALAS2022-2022-085)
PHP 8.1.x < 8.1.3
PHP 7.4.x < 7.4.28
Amazon Linux 2022 : (ALAS2022-2022-073)
Security fix for the ALT Linux 10 package php7 version 7.4.28-alt1
Denial Of Service (DoS)
php7.4 - security update